Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

Action diff. de la "pipette" dans calque réglage e

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

Action diff. de la "pipette" dans calque réglage e

Messagepar mulciber » 26 Oct 2013, 22:18


Bonjour,

Je constate une différence de fonctionnement entre CS2 et CS4 au niveau des calques, qui me pose problème. ::-8

Voici ce que je faisais avant avec CS2 pour la balance des blancs:
    1) Calque arrière plan existant
    2) Je crée calque #2 : une copie de l'arrière plan
    3) J'utilise la pipette en mode "outil échantillonnage de couleur" pour créer un point sur ce calque
    4) Je crée calque #3 : un calque de réglage courbe (ou de niveau)
    5) Je double clique sur la pipette "point blanc"
    6) Une fenêtre "sélecteur de couleur" s'ouvre
    7) Je clique sur le point créé en (3) et il prend la couleur du calque de copie (ou tout autre calque avec une image située sous mon calque #3). Cad : TSL, RVB, etc…
    8) Je mets la saturation à 0 en veillant à garder la même lumière
    9) Je clique sur "ok"
    10) Je re-clique avec la pipette "point blanc" sur le point créé en (3), cela applique la nouvelle courbe, ou le nouveau niveau de réglage, et crée ainsi ma nouvelle balance de blanc

Ce ne marche pas avec CS4. Explications :
    1) Calque arrière plan existant
    2) Je crée calque #2 : une copie de l'arrière plan
    3) J'utilise la pipette en mode "outil échantillonnage de couleur" pour créer un point sur ce calque
    4) Je crée calque #3 : un calque de réglage courbe (ou de niveau)
    5) Je double clique sur la pipette "échantillonner dans l'image pour définir le point blanc"
    6) Une fenêtre "sélecteur de couleur" s'ouvre
    7) Je clique sur le point créé en (3) et …
    --->>> c'est ICI que ça marche plus. Il reste blanc.

Je pense que le problème vient du fait que ici, CS4 prends l'échantillon… dans le calque de réglage. Alors que CS2 le prenait dans le premier calque d'image immédiatement disponible en dessous.
Je peut palier à ce problème en faisant l'opération [Image>réglage>niveau (ou courbe)] sur un calque avec une image… mais cela alourdi (le fichier au moins) et … ne me plait pas.
Or, je me dis qu'il doit certainement y avoir un réglage qui me permet de "retrouver" le fonctionnement de CS2 dans ce cas… ou alors un point très important, une grande différence, m'échappe.

Quelqu'un peu m'éclaircir ou m'aider ?

(Pour la petite histoire, dans CS2, j'utilise la même méthode pour "régler" les gris et le noir. Ou encore, appliquer cette méthode sur de multiples points.
Et je peux ainsi mélanger différents calques avec des transparences différentes.
Et enfin, généralement, je n'utilise que le mode de fusion "couleur" pour ce procédé)

Merci d'avance. :D
mulciber
La nouveauté
 
Messages: 6
Enregistré le: 06 Aoû 2012, 21:49

Messagepar mulciber » 02 Nov 2013, 15:08


Hello

Personne ne peut m'aider sur ce coup ?
mulciber
La nouveauté
 
Messages: 6
Enregistré le: 06 Aoû 2012, 21:49


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo