Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Atelier de retouches photos

Bruit avec FastStone

Cet atelier de retouches photo est prévu pour travailler ensemble sur les différentes façons de traiter vos photos.

Bruit avec FastStone

Messagepar cramoisi2 » 02 Jan 2012, 23:02


Bonsoir à tous et bonne année!

Alors voilà. J'ai un sérieux problème dont je ne trouve pas la solution:

J'ai depuis peu découvert FastStone que j'utilise non seulement en visionneuse mais aussi pour recadrer, tamponner, redimensionner, etc.
Je le trouve beaucoup plus ergonomique que PhotoFiltre que j'utilisais jusqu’à maintenant.

Mon soucis:
Des photos prises en ARW (Sony) à 200 ISO ont un de ces grains!
Si je les enregistre en JPEG à la qualité maxi: Même problème...

Si j'édite ces mêmes ARW (Image Data Converter) en passant toujours par FastStone:
Miracle, plus de bruit, même en mettant la correction de bruit sur "Désactivée"!
J"enregistre en JPEG: Pas de bruit non-plus!!!

Alors j'ai essayé à 800 ISO: Même problème...

Alors, je me demande si FastStone n'ajouterait pas du grain à mes ARWs
Si encore ce n'était qu'au visionnage, bon...Ça n'empêche pas de faire un recadrage ou une correction d'exposition, à partir du moment où on le sait
Mais ce qui va pas, c'est le fait qu'il rajoute du grain et l'enregistre sur les JPEGs. Ça, c'est moins bien!

Enfin, c'est comme ça que je le vois, quelqu'un a-t-il été confronté au même prob'?

Notez que j'ai fouillé dans les paramètres de FastStone, rien n'y fait

Du coup, quand je veux traiter mes images, c'est:
- FastStone pour choisir la photo dans mon répertoire;
- Traitement "primaire" dans Image Data Converter (Luminosité, bruit, contraste, balance des blancs, etc)
- Enregistrement du JPEG
- Retour dans FastStone, ouverture du JPEG
- Traitement de recadrage, tamponnage, redimensionnement, couleurs, etc
Et c'est tout
Heureusement, parce qu'alors là, c'est pas "FastStone", c'est FastStidieux"!
Voilà, j'attends vos retours... :wink:
cramoisi2
Eleve ppnaute
 
Messages: 468
Enregistré le: 28 Mai 2011, 21:56
Localisation: Bouches-du-Rhone

Messagepar Photaumate » 03 Jan 2012, 01:12


Plus tu vas monter en ISO plus tu auras de bruit. Peux tu nous montrer une photo que tu trouves trop bruitée pour que l'on puisse en avoir une idée plus précise ?
Photaumate
Eleve ppnaute
 
Messages: 292
Enregistré le: 20 Oct 2009, 22:18

Messagepar cramoisi2 » 03 Jan 2012, 08:06


Ok. Voilà donc un exemple. J'ai choisi volontairement une image à 800 ISO

1/ RAW visionné avec FastStone; aucun traitement autre que le redimensionnement; enregistrement en JPEG sur le bureau; quitter FS

Image

2/ Raw visionné avec FastStone; "Édité" avec un programme externe" (Image Data Convereter); DÉSACTIVATION de la réduction du bruit; enregistrement en JPEG sur le bureau; quitter IDC; reprise de l'image avec FS; enregistrement en JPEG sur le bureau; quitter FS

Il y a un peu de bruit, donc (800 ISO) mais rien d'affolant!

Image

La différence est flagrante; J'ai vraiment l'impression que FS ajoute du bruit (mais pas qu'au visionnage! :(
cramoisi2
Eleve ppnaute
 
Messages: 468
Enregistré le: 28 Mai 2011, 21:56
Localisation: Bouches-du-Rhone

Messagepar Invité » 03 Jan 2012, 08:27


Salut.
Entre ces deux photos, pas de grande différence de bruit (présent surtout dans la couche de bleu) ! On le perçoit certes un peu moins sur l'image du bas car elle est plus sombre mais mon moniteur lumineux m'affiche bien le bruit sur les deux images.

EDIT sur mon moniteur au bureau, le bleu parait moins sombre que sur mon mac et le bruit y parait dès lors moins présent !
Si tu traitais le bruit avec un dérawtiser performant, t aurais moins de problème, ayant été un fervent utilisateur de FS Viewer alors que j'étais sur Windows, je n'aurais jamais traité une image avec lui ! C'est certes une bonne visionneuse avec des fonctions performantes pour le renommage ou ce genre de chose mais pour la retouche ou le post-traitement…
Invité
 

Messagepar cramoisi2 » 03 Jan 2012, 22:01


Alors, j'ai fais de nouveaux essais
Voilà à quoi j'arrive
Visionnage du RAW avec FS
Ouverture avec un programme externe, IDC
Certes, l'image est un peu plus sombre
J'ai DÉSACTIVÉ la correction du bruit et éclairci l'image pour avoir le même rendu sur les 2 ( le blanc et le bleu sur le haut)
Toute la famille y est passée :) : Il y a du bruit sur FS (dans les noirs)
Sous IDC j'ai enregistré le Jpeg
Pareil avec FS
Ensuite je les ai ouverts avec Photofiltre (le seul prog que j'aie pour séparer les couches): beaucoup de bruit sur le vert, un peu moins sur le rouge (pas sur le bleu!) :oops:
Maintenant, encore mieux!
Sur la photo suivante dans la même série, mêmes conditions, réglages....
Le bruit n'apparaît pas! :shock: :shock:
Comprend plus rien, moi... :|
Un temps, j'ai cru que mon appareil faisait des siennes, mais non, puisque les ARW sont impecs
Notez: Le phénomène n'apparaît pas avec la visionneuse Windows

Mon impression: FS crée du bruit (ou l'accentue) à l'ouverture de CERTAINS fichiers ARW
Tant qu'on s'en sert comme visionneuse, ça va mais à partir du moment ou on traite le fichier et qu'on enregistre le JPEG, c'est cuit
Moralité: avant tout travail avec FS, faire tous les traitement qu'il faut avec IDC (balance des Blancs, luminosité, tout ça) enregistrer le JPEG, le ré-ouvrir avec FS si ont veut recadrer , tamponner redimensionner etc
Voilà, si quelqu'un a d'autres pistes...
cramoisi2
Eleve ppnaute
 
Messages: 468
Enregistré le: 28 Mai 2011, 21:56
Localisation: Bouches-du-Rhone


Retourner vers Atelier de retouches photos

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo