Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

bugs de CS4

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

bugs de CS4

Messagepar panda02 » 24 Fév 2010, 17:07


je suis passé récemment de photoshop 6 à CS4 mais j'ai des bugs plutot génants.
Régulièrement quelque soit l'outil (tampon, pinceau, gomme) quand le curseur est à un endroit précis et que je click c'est comme si j'avais cliké ailleurs. Et plus étonnant ce ailleurs c'est parfois en dehors de la zone affichée à l'écran ... ça donne de mauvaises surprises quand on dézoom.
ça m'est arrivé pratiquement sur toutes les photos que j'ai voulu retoucher et ça me fait perdre un temps fou et une précision plus qu'aléatoire.
Le seul moyen que j'ai trouvé pour le moment d'y remédier c'est de tout fermer et ensuite les quelques première opérations que je fais quand je viens juste de rouvrir se font bien avant de à nouveau déconner 1 fois sur 5.
qqun a-t-il déjà eu ça ? Avez-vous une idée pour résoudre le bug.
Je suis sous vista, avec 2 GO de ram, et mes montage font de 50 à 500 Mo
panda02
ppnaute confirmé
 
Messages: 663
Enregistré le: 03 Déc 2009, 14:26
Localisation: Belgique

Messagepar darri » 24 Fév 2010, 17:43


Vu les symptômes, je sens venir un manque d'espace mémoire. 2Go de Ram au total, vu le poids des fichiers que tu manipules, ça semble un peu juste. Vista + antivirus+ pare-feu, tu as déjà la moitié de ta RAM qui est prise. Par ailleurs as tu revu le paramétrage de l'allocation mémoire dans photoshop?
darri
ppnaute intoxiqué
 
Messages: 5169
Enregistré le: 04 Déc 2007, 12:46
Localisation: Fontenay aux Roses 92

Messagepar Invité » 24 Fév 2010, 18:41


Bonjour.
Ce bug est très connu.
Je ne sais pas si il a été résolu d'une manière ou d'une autre mais pour remédier au problème, il faut taper 2 fois de suite le raccourcis clavier CTRL+R. Ensuite, il parait que ça roule.

Aussi de quand date ton installation et as-tu fait une mise à jour du logiciel par son interface, comme ce bug date, il est probable qu'adobe ait réglé le soucis.
Invité
 

Messagepar panda02 » 25 Fév 2010, 18:24


merci je testerai le fameux racourcci la prochaine fois que je "jouerai" avec phostoshop.
J'ai juste fait l'installation de base sans rien modifier ni mettre à jour. Par contre j'ai chargé le fichier officiel sur le site de adobe il y a à peine 1 mois.
Dès que je serai sûre que le racourci fonctionne je repasserai pour le confirmer.
panda02
ppnaute confirmé
 
Messages: 663
Enregistré le: 03 Déc 2009, 14:26
Localisation: Belgique

Messagepar Invité » 26 Fév 2010, 15:08


Profite de cette nouvelle session de jeux avec PS pour activer la mise à jour via le menu "Aide".
Invité
 


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo