Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Appareil photo numérique

Canon 7D mark II - Essai en CSO Indoor (manège), déçue !

Forum sur l’appareil photo numérique et ses accessoires. Demande d'avis ou d'aides pour faire votre choix.

Messagepar bibou » 12 Mar 2015, 19:14


Avant d'envisager un retour chez canon :

Fait des tests en Live view .

Envisage des micro-ajustement : C.fnIII-3 sur le 7d1

Si malgré tout ça tes photos sont systématiquement floues, là tu peux faire un retour chez canon.


Sinon et comme le dis zagan, l'autofocus de ces boitiers est très pointilleux. Je te conseil le livre de Vincent LUC aux éditions Eyrolles intitulé "Maîtriser le Canon 7D" http://www.editions-eyrolles.com/Livre/ ... non-eos-7d

Il y a tout un chapitre très détaillé sur la gestion de l'autofocus du 7D
J'ai eu plusieurs vies et à chaque fois c'est les mêmes passions qui reviennent ! C'est grave docteur ?
Avatar de l’utilisateur
bibou
Oueb hamster
 
Messages: 10286
Enregistré le: 06 Avr 2005, 01:51
Localisation: Valence (26)
materiel: Mon clavier et un pola

Messagepar GadgetBoy » 12 Mar 2015, 20:05


Bonsoir Bibou

Le boitier vient de passer chez Canon qui ont fait les micro-ajustements sur leur banc. De plus, les micro-ajustements corrigent des défauts systématiques, pas aléatoires comme ceux que je rencontre.

Les essais en LiveView sont OK

Je veux bien que le 7D soit pointilleux. Mais là on est quand même sur du paysage, à 1/640ème, en One-Shot, avec une scène bien contrastée. Je ne pense pas pouvoir faire plus simple pour le boitier ou pour moi...
GadgetBoy
Eleve ppnaute
 
Messages: 288
Enregistré le: 17 Juil 2010, 13:41
Localisation: France

Messagepar gsxr » 14 Mar 2015, 18:37


pas très concluant tes essais,et surtout pas très convaincant
un crop à 100% sur du paysage à f/2,8 ne serra jamais net

montre nous plutôt un essai avec ton 70-200 à 200 mm sur un sujet proche et dans de bonnes conditions (de la mousse ou une vielle branche avec des détails par exemple) sur trépied

l'AF du 7 DII comme celui du 1DX est très précis mais très exigeant,comme dit plus haut,vas faire un tour dans tes réglages Cn.f III (sujet statique ou en mouvement?) ect...

un exemple de photo d'un ami: 7DII et 500 mm (les défauts se voient encore plus)

Image
Amicalement,
Yannick.
gsxr
ppnaute intoxiqué
 
Messages: 4900
Enregistré le: 24 Fév 2008, 19:24
Localisation: morbihan
materiel: de quoi se faire plaisir

Messagepar GadgetBoy » 15 Mar 2015, 09:45


Jamais net sur du paysage à 2.8 ? C'est bien la première fois que j'entends cela.

J'aimerais bien que l'on m'explique alors pourquoi :
- le premier crop que j'ai posté pris avec mon 7D Mk II est justement parfaitement net ?
- mon couple 500D+17-55 à 2.8 me donne toujours des images nettes crop 100% ?
GadgetBoy
Eleve ppnaute
 
Messages: 288
Enregistré le: 17 Juil 2010, 13:41
Localisation: France

Messagepar bibou » 21 Mar 2015, 17:11


Salut,

Bon alors ces micro réglages ? tu as résolu ton problème ?

Parce que si en live view tes photos ne souffrent pas de back ou front focus c'est bien une histoire de micro réglages.

Par contre faire du paysage en f/2.8... no comment
J'ai eu plusieurs vies et à chaque fois c'est les mêmes passions qui reviennent ! C'est grave docteur ?
Avatar de l’utilisateur
bibou
Oueb hamster
 
Messages: 10286
Enregistré le: 06 Avr 2005, 01:51
Localisation: Valence (26)
materiel: Mon clavier et un pola

Messagepar TIbasic » 21 Mar 2015, 17:50


GadgetBoy a écrit:Jamais net sur du paysage à 2.8 ? C’est bien la première fois que j’entends cela.

J’aimerais bien que l’on m’explique alors pourquoi :
- le premier crop que j’ai posté pris avec mon 7D Mk II est justement parfaitement net ?
- mon couple 500D+17-55 à 2.8 me donne toujours des images nettes crop 100% ?


Parceque un crop à 100% sur un capteur 20mpx concerne une surface plus petite qu'un crop à 100% sur un capteur à 15mpx ? Tu as testé en fermant le diaph ?
TIbasic
ppnaute accro
 
Messages: 3289
Enregistré le: 10 Mai 2014, 20:14
Localisation: Yvelines (78)

Messagepar gsxr » 21 Mar 2015, 21:33


GadgetBoy a écrit:Jamais net sur du paysage à 2.8 ? C’est bien la première fois que j’entends cela.

J’aimerais bien que l’on m’explique alors pourquoi :
- le premier crop que j’ai posté pris avec mon 7D Mk II est justement parfaitement net ?
- mon couple 500D+17-55 à 2.8 me donne toujours des images nettes crop 100% ?


moi aussi je veux bien qu'on m'explique
pourquoi poser des questions quand on a déjà toutes les réponses?
Amicalement,
Yannick.
gsxr
ppnaute intoxiqué
 
Messages: 4900
Enregistré le: 24 Fév 2008, 19:24
Localisation: morbihan
materiel: de quoi se faire plaisir

Messagepar yeep » 07 Avr 2015, 21:25


Hello fotobox

Moi j'ai aussi fais les frais pour un MK II avant j'avais D7 première génération
Je fais des photos de sport auto moto donc des sujets qui bouges et bien il y a pas photos entre les deux le MK II est bien meilleure

petit conseil met tous les réglages d'origine et fais des tests après tu joueras avec les balances de blanc et les micros réglage bosse les collimateurs et les réglage de l'AF
Courage c'est de la bombe le D7 MK II
yeep
Stagiaire ppnaute
 
Messages: 105
Enregistré le: 12 Mar 2012, 13:23

Messagepar LaGriffe » 15 Mai 2015, 18:28


Hi fotobox !

Je connais ce manège. Il est très difficile pour la photo...
La dominante est très jaune et par endroits il y a des lumières qui tirent vers le vert... :+8

Image

J'y étais au mois de novembre 2014 en haut près de la tribune. Je filmais les cavalières de notre club. :wink:

Il y a un paramètre qui ne me plait pas dans tes exifs :
Correction du bruit en ISO élevée : ELEVEE

Sur mon 5DIII cela engendre un phénomène semblable qui lisse un peu trop l'image. Je l'ai laissé en NORMAL. à essayer...
LaGriffe
La nouveauté
 
Messages: 25
Enregistré le: 09 Avr 2014, 15:20

Messagepar TIbasic » 15 Mai 2015, 18:59


Je suis intéressé par la suite de cette mésaventure, un petit retour ?
TIbasic
ppnaute accro
 
Messages: 3289
Enregistré le: 10 Mai 2014, 20:14
Localisation: Yvelines (78)

Messagepar wise » 17 Mai 2015, 14:31


bonjour ,
je pense que l'auteur de ce post a déserté le forum , mais bon .

une mise a jour vient de sortir il y a quelques jours pour le 7D mark II .

mise a jour 1.04 à télécharger sur le site de canon europe .

cette mise a jour prends en charge quelques bugs avec certains objectifs comme le 70-200 utilisé ici ;-)

un conseil , avant d'installer la mise a jour , réinitialiser votre boitier . car si vous avez fait des réglages d'af (micro-ajustements) cela va etre encore pire .
j'ai eu le problème . mais une fois mis à zéro et l'update faite , y'a un gain dans l'accroche et le suivi de l'af ;-)
wise
ppnaute intoxiqué
 
Messages: 4352
Enregistré le: 26 Juil 2011, 00:00
Localisation: poitiers (86000)
materiel: canon 7D mark II - 60D
canon 24mm F2.8 - canon 135mm F2 L - canon 50mm F1.8 II
sigma 10-20mm F3.5 - sigma 120-300mm F2.8 sport
TC sigma X1.4 et X2 EXDG

Précédente

Retourner vers Appareil photo numérique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo