Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum des logiciels de retouches photo et d’impressions

EOS Utility - Erreur !!

Ce forum est réservé aux discussions portant sur l’utilisation des logiciels pour le traitement des photos ainsi qu’aux méthodes d’impressions.

EOS Utility - Erreur !!

Messagepar Gurdill » 12 Déc 2012, 14:13


Bonjour a vous

Je viens d'installer EOS Utility sur mon Mac, quand je branche mon 5D III par la fiche usb et que j'ouvre le programme il m'indique "l'appareil photo n'est pas reconnu". L'appareil est bien évidement allumé quand j'ai ce message d'erreur…

J'aimerais utilisé ce programme pour des prises de vue à distance pour réaliser un Time-laps.

Quelqu'un peut-il m'aider?

Bien a vous.

PS: j'espère être dans la bonne rubrique…
Gurdill
ppnaute confirmé
 
Messages: 747
Enregistré le: 25 Aoû 2007, 10:27
Localisation: (Belgique)

Messagepar musicalbox » 12 Déc 2012, 15:45


Peut-être faire une maj d'EOS utility au cas ou la version installée ne connaitrait pas ton boitier.

J'ai vérifié, normalement la version EOS Utility 2.11.4 prends en charge le 5dIII
musicalbox
ppnaute intoxiqué
 
Messages: 7225
Enregistré le: 15 Mar 2010, 16:49

Messagepar Gurdill » 23 Déc 2012, 23:14


Merci pour l'info

effectivement j'avais pas la bonne version du programme :)

Est ce qu'il y a moyen de diminuer les secondes de l'intervallometre en dessous de 5sec entre chaque photo?

bien à vous
Gurdill
ppnaute confirmé
 
Messages: 747
Enregistré le: 25 Aoû 2007, 10:27
Localisation: (Belgique)


Retourner vers Forum des logiciels de retouches photo et d’impressions

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo