Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum du photographe débutant

Je n'ai plus accès aux exifs... Une tite solution ?

Forum pour les photographes débutants, ne sous estimez pas vos talents cachés.

Je n'ai plus accès aux exifs... Une tite solution ?

Messagepar Crispette » 14 Aoû 2015, 21:53


Bonsoir,

J'ai un petit souci pour lire les exifs des photos (du forum ou sur le net, pas les miennes).

Avant cela marchait super bien avec exif viewer et son clic droit mais maintenant niet ! Impossible d'avoir accès aux données !
J'ai tenté Fxif et également Exify mais rien ne semble fonctionner... :+8
J'ai même essayé de désactiver adblock plus pour le site, mais non c'est pas ça...

Qui peut m'aider SVP ? Qui a une idée de l'origine du problème ?

Je suis sur mac avec firefox...
Merci d'avance !
:P
Crispette
La nouveauté
 
Messages: 30
Enregistré le: 01 Oct 2010, 19:25

Messagepar SATS » 15 Aoû 2015, 11:12


A tous hasard, réinstalle firefox, on ne sait jamais.
Le concours de décembre : Les fêtes de fin d'année


__________________________________________________________

cordialement,

Thierry.
Avatar de l’utilisateur
SATS
Co-Admin
 
Messages: 15131
Enregistré le: 10 Sep 2010, 18:02
Localisation: Marne la vallée (77)
materiel: Canon 60D + Canon 60 macro + Canon 50mm 1.4 + Canon 17-55 mm + Canon 10-22 mm + Canon 55-250 mm.

Messagepar Crispette » 13 Oct 2015, 13:42


Merci Thierry !
Bon j'ai essayé pas mal de choses mais rien ne fonctionne avec Firefox.
Par contre, je peux lire les exif avec Safari...
C'est déjà ça !
Crispette
La nouveauté
 
Messages: 30
Enregistré le: 01 Oct 2010, 19:25

Messagepar txuku1 » 13 Oct 2015, 14:02


Bonjour

J utilise depuis longtemps FxIF combine avec Element Properties dans Firefox ( 41.0.1 ) - je clique sur Proprietes dans le menu deroulant du clic droit pour obtenir l exif.
Gagner du temps en traitement c est reflechir un peu a la prise de vue.
txuku1
Eleve ppnaute
 
Messages: 491
Enregistré le: 25 Mar 2013, 11:59
Localisation: Bayonne 64
materiel: 1D2N
70x200 2.8
100x400
16x35 2.8 II

Messagepar Jo_24 » 13 Oct 2015, 14:34


Je viens de recharger FxIf qui avait disparu lors d'une mise à jour de Firefox.

FxIf fonctionne parfaitement, avec FireFox ( version 41.0.1 ) sous Win 10
Jo_24
La nouveauté
 
Messages: 46
Enregistré le: 01 Oct 2015, 08:27
Localisation: Périgueux

Messagepar Crispette » 13 Oct 2015, 15:46


Je viens de réessayer = non, quand ça veut pas !
:+8
Crispette
La nouveauté
 
Messages: 30
Enregistré le: 01 Oct 2010, 19:25

Messagepar Schiaf » 14 Oct 2015, 03:55


Essaye de purger le cache de ton navigateur. J'ai quand même des doutes sur l'efficacité de cette solution

Probablement un bug dans ton profil firefox, le profil est conservé quand tu désinstalle firefox.
Tu devrais le supprimer.

Par contre sauvegarde tes favoris, fais la liste de tes extensions, ainsi que de tes mots de passe. La suppression du profil va supprimer tout ca.

La page d'aide de mozilla sur le gestionnaire de profil est pas mal je trouve.
Schiaf
Eleve ppnaute
 
Messages: 255
Enregistré le: 04 Nov 2014, 02:15


Retourner vers Forum du photographe débutant

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo