Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum des logiciels de retouches photo et d’impressions

Ligthroom problème d'affichage

Ce forum est réservé aux discussions portant sur l’utilisation des logiciels pour le traitement des photos ainsi qu’aux méthodes d’impressions.

Ligthroom problème d'affichage

Messagepar Appa » 29 Mar 2010, 21:04


Salut à tous,

J'ai changé dernièrement de carte graphique (ATI HD 5850) et depuis j'ai des problèmes d'affiche (Cf. ci dessous) sous lightroom lors que je travaille avec un fichier raw (ici .rc2).

J'ai de vilaines bandes verticales qui apparaissent et qui reste sur le bureau même si je quitte ligntroom. Je suis obligé de redémarrer (et c'est très pénible)...

Si quelqu'un sait quoi faire, je suis preneur!

Merci par avance

Image
Appa
Stagiaire ppnaute
 
Messages: 226
Enregistré le: 13 Sep 2009, 15:10

Messagepar ATCHOUM » 03 Avr 2010, 16:12


c'est plutôt génant en effet :cry:

à tu désinstallé et réinstallé Lightroom ? ça peut rétablir la situation, enfin...peut être :|
Avatar de l’utilisateur
ATCHOUM
PPnaute addict
 
Messages: 11098
Enregistré le: 12 Mar 2006, 15:50
Localisation: Finistère

Messagepar Appa » 05 Avr 2010, 21:19


J'ai fait pas mal de recherches et je n'ai rien trouvé qui aurait pu correspondre à mon problème.

Finalement, j'ai fini par réinstaller et il semble que le problème est disparu ::-8

A+
Appa
Stagiaire ppnaute
 
Messages: 226
Enregistré le: 13 Sep 2009, 15:10

Messagepar ATCHOUM » 06 Avr 2010, 11:20


Appa a écrit:Finalement, j’ai fini par réinstaller et il semble que le problème est disparu ::-8
A+


c'est souvent la solution :D
Avatar de l’utilisateur
ATCHOUM
PPnaute addict
 
Messages: 11098
Enregistré le: 12 Mar 2006, 15:50
Localisation: Finistère

Messagepar Théo » 21 Mai 2010, 21:43


:?

Bonsoir

C'est une intervention un peu tardive, mais je viens d'arriver et je me ballade sur le forum et au gré des posts que je découvre, il se trouve que j'ai eu un cas un peu similaire. Mais je l'ai compris beaucoup plus tard.

Je venais de m'offrir la bécanne d'enfer (PC), avec plein de gros disques durs, une alim genre centrale nucléaire, une carte graphique qui monte les côtes en 5ème et un écran plat résolution d'un terrain de foot. Le début du bonheur.

Ben voilà ti pas que mon écran commence à avoir des stries horizontales. Visibles surtout quand je faisais CTRL+A. Et quand elles n'étaient pas visibles, je savais quand même le problème, sous certains textes celui-ci devenait plus gras. Bref, gros soucis mais pas trop gênant.
J'en ai fait part à mon revendeur qui m'explique de joindre directement le fabricant qui remplacera.
J'ai jamais eu de réponse. (Donner votre pognon et fermer vos gueules).

J'ai changer (bien plus tard) de bécanne, j'ai gardé l'écran et je n'ai plus de problème. En fait cela venait de ma carte graphique. Comme quoi faut se méfier de ce que l'on voit. :-o

:oops:
Théo
Apprenti ppnaute
 
Messages: 94
Enregistré le: 21 Juil 2009, 02:34
Localisation: Rhône
materiel: Canon 5D MarkII avec l'objectif 24-70mm


Retourner vers Forum des logiciels de retouches photo et d’impressions

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo