Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

message d'erreur en enregistrant pour le web

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

message d'erreur en enregistrant pour le web

Messagepar captcoz » 05 Aoû 2014, 12:35


Bonjour à tous
Je traite une assez grande quantité de photos pour mon site www.marine-marchande.net, j'utilise des scripts pour mettre les images à mon format et les enregistrer pour le web. Mon problème c'est qu'à chaque photo je dois cliquer OK sur un message "certains noms de fichiers contiennent des caractères non latins..." alors que ce n'est pas le cas. C'est lassant quand je traite une cinquantaine d'images à la file.
Quelqu'un peut-il me dire comment corriger ce défaut. Y a-t-il une préférence à indiquer quelque part. Cela me soulagerait beaucoup.

Grand merci d'avance.
captcoz
La nouveauté
 
Messages: 8
Enregistré le: 08 Sep 2008, 19:19

Messagepar Optimix » 11 Aoû 2014, 18:55


Si tu utilises le traitement par lots, au bas de la fenêtre, tu peux gérer les erreurs. Si cela ne règle pas ton pb, on passera à autre chose.
Optimix
Eleve ppnaute
 
Messages: 289
Enregistré le: 17 Déc 2013, 19:36
Localisation: Proximité Annecy (74)
materiel: Nikon D3x - Nikon Df - Leica m4-P.

Message d'erreurs

Messagepar captcoz » 11 Aoû 2014, 19:09


Merci Optimix, mais ça ne donne rien. En effet je travaille par lots. J'ai mis "enregistrer les erreurs" au lieu de "arrêt en cas d'erreur" . A chaque photo je suis obligé de dire OK sur le message d'erreur. C'est lassant quand il y a 20 ou 30 photos.

Cdlt.
captcoz
La nouveauté
 
Messages: 8
Enregistré le: 08 Sep 2008, 19:19

Messagepar Optimix » 12 Aoû 2014, 06:53


Avant de passer à la suite, pourrais-tu vérifier que le chemin absolu des dossiers origine et destination ne contiennent pas de caractères exotiques. Personnellement, je mets toutes mes photos dans c:\origine et les sauvegarde dans c:\destination.
Optimix
Eleve ppnaute
 
Messages: 289
Enregistré le: 17 Déc 2013, 19:36
Localisation: Proximité Annecy (74)
materiel: Nikon D3x - Nikon Df - Leica m4-P.

Messagepar captcoz » 12 Aoû 2014, 09:06


Bonjour
Oui j'ai vérifié. Les originaux sont dans "Traitement", je les envoie dans "Transit"
Même si je traite les photos une à une sans passer par le script, j'ai la même erreur.
captcoz
La nouveauté
 
Messages: 8
Enregistré le: 08 Sep 2008, 19:19

Messagepar Optimix » 12 Aoû 2014, 09:38


Pourrais-tu zipper ici un tout petit bout de crop de photo originale d'un des fichiers qui pose problème ?
Optimix
Eleve ppnaute
 
Messages: 289
Enregistré le: 17 Déc 2013, 19:36
Localisation: Proximité Annecy (74)
materiel: Nikon D3x - Nikon Df - Leica m4-P.

Messagepar Optimix » 13 Aoû 2014, 08:56


Silence radio ? Alors on passe directement le trichlo.

Tu notes par écrit toutes les préférences qui se trouvent dans Edition...Préférences...Général et tu fermes Photoshop.

Si tu n'es pas sous XP, tu vas chercher dans c:\utilisateur\[Username]\Applcation Data\Roaming\Adobe les fichiers portant l'extension .psp
Il y en a un qui doit commencer par Préfs ou Pref (par exemple Préfs Adobe Photoshop CS.psp).
Tu déplaces ce fichier en le mettant à l'abri par exemple sur la racine du lecteur C:\

Tu ouvres Photoshop et le retrouves comme si tu venais de le réinstaller. Toutes les préférences ont disparu. Ton pb devrait être réglé. Il ne te reste plus qu'à reconfigurer manuellement tes anciennes préférences.
Optimix
Eleve ppnaute
 
Messages: 289
Enregistré le: 17 Déc 2013, 19:36
Localisation: Proximité Annecy (74)
materiel: Nikon D3x - Nikon Df - Leica m4-P.


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo