Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Appareil photo numérique

pb autofocus

Forum sur l’appareil photo numérique et ses accessoires. Demande d'avis ou d'aides pour faire votre choix.

pb autofocus

Messagepar anais60 » 07 Avr 2014, 14:35


bonjour

me voilà bien embêté, j ai voulu me tester à la macro ce matin et je crois que j ai bloqué mon autofocus je vous explique tout cela:

j 'ai un 70/300 je l ai mis en mode macro et mise au point manuelle (M)
puis j ai voulu refaire des photos de ma chienne donc je suis repassé en mode normal et mis le mode af
seulement l appareil ne fait aucune mise au point je n entend plus le bruit que fait normalement l objectif et il ne se déclenche bien évimment pas. Or quand je remets le mode sur M pas de pb de déclenchement.


BESOIN D AIDE Merci!!
anais60
ppnaute passionné
 
Messages: 1067
Enregistré le: 10 Sep 2009, 11:51
Localisation: 80
materiel: d5500, sigma 120/400 f4.56 / sigma 50 mm f1.8 / sigma 70/300 mm f4.5.6

trépied, sac low pro 400

Messagepar anais60 » 07 Avr 2014, 14:36


a oui autre chose en essayant avec mon objectif 18/55 aucun pb avec l autofocus il fonctionne au niveau mise au point et déclenchement

:roll:
anais60
ppnaute passionné
 
Messages: 1067
Enregistré le: 10 Sep 2009, 11:51
Localisation: 80
materiel: d5500, sigma 120/400 f4.56 / sigma 50 mm f1.8 / sigma 70/300 mm f4.5.6

trépied, sac low pro 400

Messagepar zagan » 07 Avr 2014, 14:45


Je déplace dans la catégorie adéquate !

À mon avis l'objectif est en manuel !
Tu dois avoir un bouton m/af près de la monture de l'objectif ! Passe le en af!
zagan
ppnaute intoxiqué
 
Messages: 6297
Enregistré le: 20 Mai 2007, 15:30
Localisation: Le Vesinet (78) et Thionville (57)

Messagepar Bob62 » 07 Avr 2014, 21:53


Salut "l'interrupteur" pour passer le mode macro et l'AF sont différents. Je présume que tu le sais. Si c'est certain que tu as bien agit sur l'af et que celui ci ne fonctionne plus. Il se peut qu'il y ai un problème de contact entre l'objo et l'appareil. La plupart du temps, lorsque ça se produit tu as un message d'erreur sur ton boitier. Mais des fois, non.. Essai de nettoyer les contacteurs au cul de l'objectif. Si c'est pas la cause tu auras au moins éliminé cette hypothèse.
Bob62
Eleve ppnaute
 
Messages: 486
Enregistré le: 27 Fév 2014, 23:36
Localisation: France


Retourner vers Appareil photo numérique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo