Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

pbr d'intalation de photoshop elements 2.0

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

pbr d'intalation de photoshop elements 2.0

Messagepar daredovil » 23 Déc 2009, 19:00


cet été j'ai changé de pc , donc forcement le nouveau fonctionne sous vista :( Le problème est que mon photoshop elements 2.0 que j'ai eus avec l'achat de mon scan CANON, ne veut absolument pas fonctionner.
Je parviens sans peine à l'installer et le déclarer sur le site de l'éditeur, mais sans résultat pour ce qui est de son utilisation. J'ai beau cliquer où que ce soit sur n'importe quel "bouton", rien n'y fait il n'y a plus aucune fonctionnalité, plus rien ne répond et en plus cela bloc le PC que je suis obligé de faire redémarrer pour sortir de photoshop. J'ai abandonné depuis quelque temps l'idée d'utiliser mon logiciel favori, mais avec mon appareil neuf, je voudrais m'y remettre.
Le souci est que je ne comprend pas et ne lis pas l'anglais, et à chaque fois que je cherche de l'aide du coté de Adobe, je me retrouve sur un site anglophone.
Pouvez vous m'aider à solutionner ce problème ?
merci par avance.
daredovil
La nouveauté
 
Messages: 6
Enregistré le: 23 Déc 2009, 18:12
Localisation: sillé le philippe

Messagepar Rondoudou » 23 Déc 2009, 20:23


Bonsoir daredovil,

A priori elements 2.0 serait compatible Vista d'après Adobe ( la version 3 et 5 nécessitent un patch pour Vista).

Une des solutions serait de mettre à jour ton Vista par un Win update, au pire des cas essaies toujours le mode de compatibilité de programmes : Un clic droit sur ton icône sur ton bureau, puis propriété, onglet "compatibilité", cocher : "exécuter ce programme en mode compatibilité pour " et choisir XP.
Avatar de l’utilisateur
Rondoudou
Eleve ppnaute
 
Messages: 418
Enregistré le: 12 Déc 2009, 16:15
Localisation: ici ou ailleurs...
materiel: Canoniste...what else ?

Messagepar daredovil » 23 Déc 2009, 21:24


merci, j'essaie cela dès demain et vous tiens au courant
daredovil
La nouveauté
 
Messages: 6
Enregistré le: 23 Déc 2009, 18:12
Localisation: sillé le philippe

Messagepar mlr » 24 Déc 2009, 10:12


il faut peut etre executer en mode administarteur
mlr
La nouveauté
 
Messages: 31
Enregistré le: 06 Nov 2008, 08:51

Messagepar daredovil » 25 Déc 2009, 21:13


bonsoir, je viens de suivre le conseil de rondoudou et cela fonctionne, il a fallu plus de 20mn pour l'installation tellement cela ramait, mais le truc est bon. Merci donc pour votre aide et me voila fin prêt, bon appareil, bon logiciel et forum plein de conseils. Affaire résolue.
daredovil
La nouveauté
 
Messages: 6
Enregistré le: 23 Déc 2009, 18:12
Localisation: sillé le philippe


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo