Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

Photoshop element 8.0 ¿¿¿

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

Photoshop element 8.0 ¿¿¿

Messagepar pescadou » 03 Oct 2011, 09:33


Bonjour a tous,
J´ais un probleme qui me chagrine depuis quelques jours, dés que je veux démarrez mon Adobe Photoshop Element 8.0 pour travailler des photos, une fenetre s´ouvre et me signale << Il manque Le MSVCRT10.dll dans votre logiciel >>.
J´ais reinstaller 4 fois de suite mon Photoshop element sans succés, sur Google je ne trouve pas ce satané MSVCRT10.dll.
Qui peut me renseigner, ou je peut me procurer ce fameux MSVCRT10.dll ?
Pourquoi en désinstallant proprement (meme dans mon REGEDIT) mon Photoshop Element et en le reinstallant je ne parviens plus a utiliser mon Photoshop Element ?
Mon Adobe Photoshop Element 8.0 est une version ORIGINALE (pour ceux qui me poserais la question) :)
J´ais envoyé un mail a ADOBE mais ils ne me repondent pas :cry:
Merci pour votre aide.
Pescadou ::a:
pescadou
Apprenti ppnaute
 
Messages: 86
Enregistré le: 08 Sep 2011, 19:45

Messagepar pescadou » 03 Oct 2011, 14:26


Vous ne connaissez pas la solution ? Pas envie de me répondre ?
pescadou
Apprenti ppnaute
 
Messages: 86
Enregistré le: 08 Sep 2011, 19:45

Messagepar Yann04 » 03 Oct 2011, 15:03


Les gens ne peuvent pas tout savoir, ce qui explique que tu n'as pas eu de réponse.

Bon, histoire de sans pour autant en avoir la certitude.

Ce genre de souci, c'est dans ta base de registre que tu trouveras la solution. Tu as un dll corrompu.

Avant de réinstaller Toshop, veille à ce qu'il soit correctement désinstallé avant toute nouvelle réinstallation..
Yann04
Stagiaire ppnaute
 
Messages: 216
Enregistré le: 24 Sep 2011, 09:07
Localisation: Alpes de Hte Provence

Messagepar pascal110 » 03 Oct 2011, 15:54


tu as toujours la solution d un forum informatique
pascal110
PPNAUTE LEGENDAIRE
 
Messages: 30490
Enregistré le: 12 Avr 2008, 12:09
Localisation: Haute Garonne

Messagepar pescadou » 03 Oct 2011, 16:58


MERCI pour vos réponses, je vais aller voir sur un forum informatique si je trouve la solution a mon probleme.
pescadou
Apprenti ppnaute
 
Messages: 86
Enregistré le: 08 Sep 2011, 19:45

Messagepar Invité » 03 Oct 2011, 17:37


Bonsoir.
Ouverture de Google, inscription de MSVCRT10.dll dans le champ de recherche, valider et cliquer sur la PREMIÈRE proposition.
Pour l'emplacement du fichier, lire les commentaires !
Invité
 


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo