Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

Problème de disparition des calques en mode bitmap...

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

Problème de disparition des calques en mode bitmap...

Messagepar roedge » 08 Nov 2006, 20:00


Mon problème est le suivant : je travaille sous photosh elements version 4.0.J'aimerai désaturer des photos et gommer ensuite le calque pour révéler des couleurs. Cela marche lorsue je désature normalement mais sitôt que je passe en bitmap, je perds tous mes calques donc impossibilité de récupérer mes couleurs par gommage. Suis-je vraiment polio, y-a-t-il moyen de parvenir à mes fins ? Merci pour vos réponses...
roedge
La nouveauté
 
Messages: 2
Enregistré le: 07 Nov 2006, 17:48
Localisation: Bordeaux

Messagepar cricri76 » 30 Déc 2006, 18:25


Ptet ben que j'me trompe, mais je ne crois pas que Bitmap supporte les calques ?
C'est donc pas un problème, c'est normal.
Mais pourquoi veux tu repasser tout de suite en BMP ?
Le plus efficace est de terminer ton travail en mode PSD, puis d'aplatir les calques et de faire une copie BMP de la version définitive.
cricri76
Apprenti ppnaute
 
Messages: 54
Enregistré le: 17 Oct 2006, 15:24
Localisation: normandie


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo