Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Appareil photo numérique

Problème fichiers RAW

Forum sur l’appareil photo numérique et ses accessoires. Demande d'avis ou d'aides pour faire votre choix.

Problème fichiers RAW

Messagepar photostoppeur » 14 Juin 2013, 00:34


Bonjour à tous,

Depuis quelques temps j'ai remarqué que mes photos se dégradaient fortement après la conversion en JPEG.

Le plus souvent on peut même voir apparaître ce phénomène de bandes circulaires sur mes fichiers RAW brutes. Surtout dans les coins sombres, et sur le bokeh.

Je tiens à préciser qu'avec le Canon 6D je ne shoot qu'en RAW !

De fait, j'aimerais savoir de quoi cela pourrait provenir.... Est-ce un problème de capteur ? De carte SD qui n'est pas assez performante? Ou bien Lightroom qui dégrade les informations de la photo lors de l'exportation?

Voici un exemple : (J'ai volontairement poussé les contrastes et la luminosité afin de mieux faire ressortir les défauts.)
Image

Merci.
photostoppeur
La nouveauté
 
Messages: 21
Enregistré le: 09 Fév 2013, 22:09

Messagepar Loulouis » 14 Juin 2013, 00:48


Quel est ton "process" de traitement, par quel logiciel(s) passes-tu et si tu passes par plusieurs, quel format utilises-tu de l'un à l'autre?

Ca aidera les autres à te répondre.
Loulouis
Modérateur
 
Messages: 1310
Enregistré le: 28 Déc 2012, 03:13
Localisation: Saintes

Messagepar birded » 14 Juin 2013, 01:30


bonsoir

un dégradé de flou d'arrière plan trop lissé en général
apparait quand on à la main lourde au traitement sur une très faible profondeur de champ, la qualité de l'optique utilisée peut aussi aider à cette cause ou une mauvaise utilisation de celle-ci débruitage excessif d'une image (prise en dessous de la vitesse de sécurité ici 1/15sec à défaut de 1/50sec)

Le bokeh dépend d'un tas de chose, résolution du capteur, objectif, (ouverture et forme du diaphragme) et traitement etc.
Dans une image numérique, un artefact désigne tout pixel dont la couleur a été générée de manière aléatoire.


sur mes fichiers RAW brutes.


là je sèche
:oops:

Birded.
birded
PPnaute addict
 
Messages: 8607
Enregistré le: 11 Avr 2008, 10:32

Messagepar pascal110 » 14 Juin 2013, 03:50


Salut

en general exces de traitement ou debut de surex

pour le coup c'eat un jpeg correct? ca ne devrait pas etre la meme chose sur ton raw

::a:
pascal110
PPNAUTE LEGENDAIRE
 
Messages: 30490
Enregistré le: 12 Avr 2008, 12:09
Localisation: Haute Garonne

Messagepar lolo69500 » 14 Juin 2013, 07:16


en tout cas rien avoir avec la carte mémoire.Une carte enregistre fidèlement ce qu on lui demande . Quand pour une raison ou une autre elle n y arrive pas, le fichier est corrompu et ne s'ouvre même pas , car dans les algorithmes il y a des contrôles de coherance
lolo69500
ppnaute passionné
 
Messages: 1598
Enregistré le: 08 Mar 2013, 12:14

Messagepar photostoppeur » 14 Juin 2013, 07:53


Bonjour et merci beaucoup pour vos réponses.

Loulouis: niveau logiciel je n'utilise que Lightroom 4 et je suis la procédure normale. C'est à dire que je sors mon fichier RAW de ma carte et le glisse directement dans Lightroom puis ensuite je clique sur "importer". A partir de ce moment là, même sans toucher aux réglages, dès que j'exporte mon fichier, il se dégrade.

Je me suis amusé à importer des photos, surexposées, exposées normalement et sous exposées sans même toucher aux réglages de Lightroom, rien n'y fait, à l'export je retrouve toujours ce phénomène de bandes circulaires.

Au niveau des optiques, j'utilise un Canon 17-40 mm et un Sigma 50 mm 1.4 (Lamelle de diaph circulaires) et le problème reste le même pour les deux optiques.
J'ai même testé le 70-200 F2,8 d'un ami le weekend dernier et sur toutes les photos le phénomène apparaissait.

Donc voilà, ça devient assez frustrant car j'ai pas mal de photos "réussies" qui finissent à la corbeille et il m'arrive de laisser de plus en plus le boitier à la maison par dégoût ces derniers temps.

Alors est-ce Lightroom qui écrase le format de mes fichier RAW ou un problème matériel au niveau du capteur... J'ai vraiment de gros doutes !
photostoppeur
La nouveauté
 
Messages: 21
Enregistré le: 09 Fév 2013, 22:09

Messagepar Pibol » 14 Juin 2013, 11:04


Bonjour,

Ouvre un raw avec DPP et vois si le problème est le même.
Si non alors il y a un problème avec lightroom.

J'utilise aussi lightroom 4 est je n'ai jamais eu ce genre de problème
Pibol
Apprenti ppnaute
 
Messages: 79
Enregistré le: 16 Juil 2009, 23:06

Messagepar lolororo » 14 Juin 2013, 19:23


Lightroom a toutes sortes de réglages par défaut. Possible qu'ils aient été changés par inadvertance. Du coup, si c'est le cas, tu verras le problème même sur le raw, puisqu'il la conversion pour afficher l'image avant que tu ne vois quoi que ce soit.

L'idée d'essayer avec DPP est bonne, car elle devrait permettre d'éliminer des causes possibles.
lolororo
PPnaute d'argent
 
Messages: 28835
Enregistré le: 14 Mai 2007, 15:24
Localisation: Conflans Sainte-Honorine (Île-de-France)

Messagepar photostoppeur » 09 Aoû 2013, 15:59


Désolé pour la réponse tardive, j'étais pas mal occupé ces derniers temps.

Alors pour mon problème de "banding circulaire", je suis allé voir en magasin et ils m'ont réinitialisé les réglages du boitier. Mais comme le problème subsiste toujours, il sera envoyé au SAV début Septembre...

Merci à tous pour vos réponses.
photostoppeur
La nouveauté
 
Messages: 21
Enregistré le: 09 Fév 2013, 22:09


Retourner vers Appareil photo numérique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo