Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

Problème Photoshop CS3

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

Problème Photoshop CS3

Messagepar Mattoto » 09 Aoû 2008, 22:53


Bonjour à tous, bon j'ai un petit problème sur TOTOshop, je n'arrive plus à faire des texte, c'est à dire avec la fonction "T" elle ne fonctionne plus et je ne sais pas pourquoi,( j'ai utiliser récemment des photos au format tif) donc je clic sur l'icone "T", jusque là tout va bien ensuite je place sur la photo et la quand je veut écrire rien ne ce passe, bon je me suis dit peut être que le texte est trop petit je vais le valider, il s'affiche bien dans les calques ensuite je fait contrôle T ou faire une redirection manuel et là il me dit que la case est vide alors que dans le calque je voie le texte, aide moi s'il vous plait :|


merci d'avance

cordialement
Mattoto
ppnaute passionné
 
Messages: 1218
Enregistré le: 03 Mar 2007, 02:02
Localisation: France, Valenciennes, Maing(59)

Messagepar Invité » 10 Aoû 2008, 09:28


Salut, que se passe t'il si tu double-cliques sur la vignette de ton calque texte (action qui sélectionne le texte pour l'éditer) ??
Invité
 

Messagepar Mattoto » 10 Aoû 2008, 10:09


quand je double clic sur mon calque biensur ça m'ouvre tout les réglage des ombres ets.. se qu'il faut savoir, c'est que quand ont fait un calque texte (normalement) ont le voie sur l'image, et le calque se nomme par rapport au texte si je marque MattotO sur l'image mon calque va s'appeler MattOtO c'est se qui se passe chez moi sauf que j'ai rien sur l'image alors que le calque et bien existant! et quand je veut faire une transformation manuel il me dit que la case est vide :( voilà

cordialement :s
Mattoto
ppnaute passionné
 
Messages: 1218
Enregistré le: 03 Mar 2007, 02:02
Localisation: France, Valenciennes, Maing(59)

Messagepar Mattoto » 10 Aoû 2008, 12:03


pfff, j'ai trouver la solution tout seule comme un grand ^^ je me suis adonner au HDR, avec le format tif, et pour enregistrer en JPG, il fallais que je passe en 8 bit, et ça venais de là ^^ je suis repasser en 16bit et hop c'était bon :)

merci quand même de votre réponse

cordialement ::)
Mattoto
ppnaute passionné
 
Messages: 1218
Enregistré le: 03 Mar 2007, 02:02
Localisation: France, Valenciennes, Maing(59)


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo