Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Trucs et astuces

Problème poussiere

Trucs et astuces : La photographie numérique, son matériel, la technique pour réussir et parfaire vos photos.

Problème poussiere

Messagepar dagan » 30 Déc 2010, 20:19


Bonsoir,
Venant d'acquérir un nouveau Canon 500d, j'ai fais quelques clichés afin de me familiariser avec.
Cependant, lorsque je visualise mes photos je me rencontre que j'ai plusieurs points de couleurs (rouge+violet). Je ne sais pas dire si c'est des traces de poussières ou autre problème venant du capteur.

C'est là que je demande vos lumières, j'ai pris un cliché d'une feuille blanche avec l'ouverture de f/22, je vous mets le lien vers la photo original où l'on aperçoit les multiples points de couleurs et une dernière image montrant les 2 points visibles en haut à gauche de la prise de vue.

1- Les points visibles
Image

2- Photo original
Image

3- Photo feuille blanche - f/22
Image

Au vue de la dernière photo (sur la droite), un nettoyage s'impose que je vais réaliser au court de ma soirée, mais que pouvez vous me dire sur les points ?

Merci de vos remarques et de votre aide.
dagan
La nouveauté
 
Messages: 24
Enregistré le: 23 Déc 2010, 20:39
Localisation: Rhone

Messagepar lolororo » 30 Déc 2010, 20:26


Je pense que c'est du bruit numérique. Si c'est bien cela, soit tu es monté trop haut dans les ISO soit tu as cherché à augmenter la luminosité de ta photo en post-traitement.

Mais comme tu n'as pas laissé les exifs dans la photo, je ne peux t'en dire beaucoup plus.

Essaie de reposter avec les exifs.
lolororo
PPnaute d'argent
 
Messages: 28835
Enregistré le: 14 Mai 2007, 15:24
Localisation: Conflans Sainte-Honorine (Île-de-France)

Messagepar dagan » 30 Déc 2010, 20:40


Merci lolororo de to retour et au combien rapide !

Il est vrai que je perds mes exif lors de la dépose sur la toile. Donc les voici :
# Exposure Time (1 / Shutter Speed) = 4/1 second ===> 4 second
# Lens F-Number / F-Stop = 25/1 ===> ƒ/25
# Exposure Program = manual control (1)
# ISO Speed Ratings = 100
# Exif Version = 0221
# Original Date/Time = 2010:12:28 23:01:34
# Digitization Date/Time = 2010:12:28 23:01:34
# Components Configuration = 0x01,0x02,0x03,0x00 / YCbCr
# Shutter Speed Value (APEX) = -131072/65536
Shutter Speed (Exposure Time) = 1/0.25 second
# Aperture Value (APEX) = 614400/65536
Aperture = ƒ/25.77
# Exposure Bias (EV) = 0/1 ===> 0
# Metering Mode = pattern / multi-segment (5)
# Flash = Flash did not fire, compulsory flash mode
# Focal Length = 49/1 mm ===> 49 mm


Les photos original n'ont subis aucun post traitement, d'ailleur même sur le RAW je perçois les points.
J'espère ces informations pourront vous aider, et merci de votre implication.
dagan
La nouveauté
 
Messages: 24
Enregistré le: 23 Déc 2010, 20:39
Localisation: Rhone

Messagepar Juski » 30 Déc 2010, 21:30


Effectivement, y'a une tache à droite. Par contre, t'as déjà nettoyé un capteur? Parce que faut pas y aller au lance-flamme, c'est délicat es bestioles.
Juski
ppnaute accro
 
Messages: 2749
Enregistré le: 29 Avr 2010, 10:05
Localisation: Essonne

Messagepar lolororo » 30 Déc 2010, 21:48


Juski a écrit:Par contre, t’as déjà nettoyé un capteur? Parce que faut pas y aller au lance-flamme, c’est délicat es bestioles.


Le mieux, c'est la ponceuse-vibreuse. :-5

Franchement, je te déconseille de prendre des photos à F/25. Pour moi, F/13 c'est le maximum, au-delà tu perds de la netteté à cause de la diffraction et tu mets en évidence des poussières sur le capteur qui ne seraient peut-être pas gênantes à des ouvertures plus raisonnables.

Refais un essai à F/11 ou F/13, et vois si les éventuelles poussières sont encore visibles.
lolororo
PPnaute d'argent
 
Messages: 28835
Enregistré le: 14 Mai 2007, 15:24
Localisation: Conflans Sainte-Honorine (Île-de-France)

Messagepar dagan » 30 Déc 2010, 22:42


Sur les conseils de lolororo j'ai pris la ponceuse .... :mrgreen:

Juski, je me suis mal exprimé, il s'agit des miroirs et des objectifs :)

L'objectif 55-250 de Canon a été reçu aujourd'hui, j'en ai profité de faire les tests avec et Surprise ... les mêmes tâches.

Donc, nous avons suivi les conseils du forum pour nettoyer les miroirs en utilisant la soufflette et le pinceau. Quelques clichés pour voir le résultat que je vous présente ci-dessous :

Image

Donc les tâches noires ne sont pas celles dont on parle :shock: mais plutôt du point rouge dedans.

Ah oui, cette photo a été prise avec une ouverture à f11 comme préconisé par lolororo.
Avis aux commentaires et à votre aide. Merci.
dagan
La nouveauté
 
Messages: 24
Enregistré le: 23 Déc 2010, 20:39
Localisation: Rhone

Messagepar harry » 31 Déc 2010, 01:18


A mon avis ca ressemble plus a des pixels mort ou chaud, mais comme se ne sont pas des pose longues, je pencherai pour des pixels mort.

Tu doit avoir une fonction dans ton boitier pour les éliminer.
harry
Eleve ppnaute
 
Messages: 357
Enregistré le: 14 Oct 2009, 03:13
Localisation: valenciennes

Messagepar lolororo » 31 Déc 2010, 09:19


Dans tous les cas, une tache sur le miroir ne se voit pas sur la photo, car la photo est prise miroir relevé.

Donc soit tache sur le capteur, soit effectivement pixel mort.
lolororo
PPnaute d'argent
 
Messages: 28835
Enregistré le: 14 Mai 2007, 15:24
Localisation: Conflans Sainte-Honorine (Île-de-France)

Messagepar dagan » 31 Déc 2010, 14:39


Merci de vos retours,

Et du coup, j'ai quelques nouvelles.

Suite au nettoyage des miroirs (certes inutile pour supprimer les points rouges comme le précisait lolororo), la tâche foncée sur le fond blanc avait disparu.

Cela n'a eu aucun incidence sur les points rouges. Après m'être renseigné auprès de revendeur Canon, ce problème est connu il s'agit de la transmission du capteur vers le numérique qui est défectueux.

Pour un appareil à ce prix et neuf de 4jours, je l'ai rapporté au magasin pour "panne au déballage". Les fêtes de Noël ayant ravagées leur stock, plus de 500d disponible pour effectuer l'échange.

J'ai donc pris le 550d et je revendrai mon caméscope :)

Voilà pour vous tenir au courant du fil et en espérant que ce post serviront à d'autres personnes en détresse comme je l'ai été.

Et dommage harry, je n'ai vu ton post trop tard pour confirmer que cela aurait pu marcher.

Merci la communautée "ParlonsPhoto" :-4
dagan
La nouveauté
 
Messages: 24
Enregistré le: 23 Déc 2010, 20:39
Localisation: Rhone

Messagepar Lunacats » 31 Déc 2010, 21:29


j'en ai de la chance d'avoir un chéri comme toi!! déjà m'offrir le 500d s'était merveilleux mais là du coup dans notre malheur on a le modèle plus récent!
merci mon chéri!!!!
love u
Lunacats
La nouveauté
 
Messages: 47
Enregistré le: 27 Déc 2010, 21:51
Localisation: lyon

Messagepar Aesthesys » 02 Jan 2011, 12:55


Tout est bien qui finit bien ^^

C'est t'i pas mignon ?
Aesthesys
Stagiaire ppnaute
 
Messages: 113
Enregistré le: 01 Jan 2011, 15:56
Localisation: Belfort

Messagepar Juski » 02 Jan 2011, 16:30


"Ils vécurent heureux et purent nous transmettre leurs plus beaux moments en full HD grâce au 550D"
Juski
ppnaute accro
 
Messages: 2749
Enregistré le: 29 Avr 2010, 10:05
Localisation: Essonne


Retourner vers Trucs et astuces

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo