Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Forum spécial photoshop

Probleme reglage photoshop, supprimer une zone sans fondu

Ce forum réservé à photoshop vous permettra d’échanger des tutos ainsi que des scripts à télécharger afin de vous aider à retoucher au mieux vos photos.

Probleme reglage photoshop, supprimer une zone sans fondu

Messagepar Titix » 08 Aoû 2008, 14:16


Bonjour,

J'utilise photoshop pour faire du montage de photos, effets spéciaux etc...

J'ai apris à l'utiliser seule, du coup ma conaissance du logiciel est seulement partielle.

Je suis bloquée à cause d'un probleme qui ne m'était jamais arrive et j'ai cherché toute une nuit la solution, mais ce n'est pas evident à trouver quand on ne sais pas trop quoi chercher.

Voici le probleme.

J'ai l'habitude, quand je souhaite retirer une zone ou un objet d'une photo, de le selectionner avec la baguette magique. Et en apuiyant sur "suppr" la zone disparait. Et jusque là, seul les pixels sélectionnés disparaissaient.

Mais depuis hier en fesant cette manip il ne veut plus le faire, à la place de m'enlever juste ce que j'ai selectionné, il me fait une sorte de fondue avec le reste de l'image (pourtant non selectionnée) qui devient à moitiée transparente le long des contours de ma selection.

J'ai eu beau retourner le logiciel dans tout les sens, (pendant une nuit, de quoi s'arracher les cheveux) je n'ai pas trouvé quelle option mal réglée me donnait ce résultat.

Je m'adresse aux pros de photoshop! Ceux qui le conaissent sur le bout des doigts. SVP expliquez moi où je dois aller pour remettre l'option supression à la normale.

Merci
Titix
La nouveauté
 
Messages: 2
Enregistré le: 08 Aoû 2008, 14:04
Localisation: Calvados

Messagepar anto XIII » 08 Aoû 2008, 14:29


Image


Regarde a l'endroit du cercle bleu, normalement tu dois avoir 0, si tu met plus il te fait un petit fondu de la taille demandée :wink:
anto XIII
Eleve ppnaute
 
Messages: 279
Enregistré le: 17 Mar 2008, 19:40

Messagepar Titix » 08 Aoû 2008, 14:44


Merci pour ta réponse rapide, mais ce n'est pas ça...
Ca aurait été simple.
J'ai bien sélectionné une zone très précise, avec 0 en tolerance.
Titix
La nouveauté
 
Messages: 2
Enregistré le: 08 Aoû 2008, 14:04
Localisation: Calvados

Messagepar anto XIII » 08 Aoû 2008, 14:51


Et tu as regardé l'option contours améliorés au bout a droite de mon cercle bleu ? tu es toujours par defaut dedans ?
anto XIII
Eleve ppnaute
 
Messages: 279
Enregistré le: 17 Mar 2008, 19:40

Messagepar Invité » 08 Aoû 2008, 16:40


Salut, la tolérance n'a rien à voir avec la progressivité de la sélection.

Plus on augmente la tolérance, plus le logiciel prendra de pixel de tons différents dans sa sélection.
Cette option peut d'ailleurs dans la majorité des cas rester par défaut, c-à-d 36.

Pour ton problème, sans voir ce qui se passe, c'est difficile de cerner mais la solution est de réinitialiser l'outil.

Voici en image la manipulation :

Image
Modifié en dernier par Invité le 08 Aoû 2008, 17:15, modifié 1 fois.
Invité
 

Messagepar anto XIII » 08 Aoû 2008, 17:00


Autant pour moi, il me semble que j'ai pas mal de truc a apprendre que je croyais connaitre :mrgreen:
anto XIII
Eleve ppnaute
 
Messages: 279
Enregistré le: 17 Mar 2008, 19:40

Messagepar Invité » 08 Aoû 2008, 17:13


On apprend chaque jour d'un logiciel comme photoshop... ;)
Invité
 


Retourner vers Forum spécial photoshop

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo