Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Appareil photo numérique

Problème télécommande Hama 5D

Forum sur l’appareil photo numérique et ses accessoires. Demande d'avis ou d'aides pour faire votre choix.

Problème télécommande Hama 5D

Messagepar Mielou » 06 Déc 2012, 22:16


Bonjour à tous,

Bon voilà, je possède une télécommande Hama infrarouge pour mon EOS 5D (Mark II) depuis un an/un an et demi... J'ai encore fait des photos cette semaine grâce à elle (autoportraits), malheureusement (et je ne sais pas pourquoi) elle ne semble plus fonctionner...

Les petites lumières (sur le capteur et sur la télécommande) s'allument toujours, mais par précaution j'ai quand même racheté des piles, mais rien ne change. La télécommande ne semble pas être le souci, par contre le capteur clignote rouge, pas une seule fois vert...

Je ne sais pas si quelqu'un a déjà eu ce genre de problème mais au prix que je l'ai achetée (en plus de la réparation effectuée trois mois après l'achat de mon 5D, garantie ne passant pas), j'aimerais quand même pouvoir la réparer avant d'en racheter une autre (et si vraiment il n'y a pas de solution, si vous avez des conseils de bonnes télécommandes filaires ou infrarouges pas trop chères, je suis preneuse aussi).

J'ai l'impression d'avoir vraiment la poisse avec mon 5D. :D
Mielou
La nouveauté
 
Messages: 9
Enregistré le: 06 Juil 2010, 13:37

Messagepar lolororo » 07 Déc 2012, 00:19


Je ne sais pas pour ta télécommande, mais la télécommande infrarouge que j'avais avec mon précédent appareil (EOS 350D) nécessitait que je mette l'appareil dans un mode de prise de vue particulier (je ne sais plus si c'était le mode rafale ou le mode retardateur, j'ai oublié, mais l'un des deux), mais il fallait cela pour qu'elle marche. Si c'est le cas avec ta télécommande, tu as peut-être changé ce mode sans te souvenir de son importance pour le fonctionnement de la télécommande...
lolororo
PPnaute d'argent
 
Messages: 28835
Enregistré le: 14 Mai 2007, 15:24
Localisation: Conflans Sainte-Honorine (Île-de-France)

Messagepar Mielou » 07 Déc 2012, 00:33


Le souci c'est que je n'ai pas touché au mode de prise de vue, j'y ai pensé aussi... Bien que je devrais quand même essayer de le changer, j'y ai peut-être touché sans le vouloir et sans le savoir.
Mielou
La nouveauté
 
Messages: 9
Enregistré le: 06 Juil 2010, 13:37

Messagepar lolororo » 07 Déc 2012, 00:45


Il est très "facile" de changer ce mode par inadvertance. Il m'est arrivé de me faire avoir et de ne plus réussir à me servir de ma télécommande sans comprendre pourquoi, avant de comprendre...

Après, c'est juste une explication possible, c'est peut-être complètement autre chose.
lolororo
PPnaute d'argent
 
Messages: 28835
Enregistré le: 14 Mai 2007, 15:24
Localisation: Conflans Sainte-Honorine (Île-de-France)

Messagepar pascal110 » 07 Déc 2012, 00:51


Sur Nikon il faut se positionner sur une petite icone telecommande dans le mode de declenchement canon fait probablement de meme

:wink:
pascal110
PPNAUTE LEGENDAIRE
 
Messages: 30490
Enregistré le: 12 Avr 2008, 12:09
Localisation: Haute Garonne


Retourner vers Appareil photo numérique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo