Le forum pour tous les photographes et les amateurs de photographies depuis 2005.

Retourner vers Trucs et astuces

sos gros probleme de cadrage sony alpha200

Trucs et astuces : La photographie numérique, son matériel, la technique pour réussir et parfaire vos photos.

sos gros probleme de cadrage sony alpha200

Messagepar toti » 11 Jan 2010, 10:10


bonjour
je viens demander de l aide !!

je possede un sony alpha 200 et depuis quelques temps j ai de grosses surprises ! je cadre ma photo et lorsque je regarde le resultat j ai souvent la mauvaise surprise : elle est "tronquée" du coté gauche. :(
ce n est plus possible de photographier avec de tels resultats !!

ma question est : est il possible que l appareil se soit dereglé au niveau du cadrage?

J AI VRAIMENT BESOIN D UN AVIS ...étant débutante!!
merci pour vos réponses...
toti
La nouveauté
 
Messages: 19
Enregistré le: 03 Mar 2008, 12:51

Messagepar photo-surf » 11 Jan 2010, 10:37


Oui c'est possible si il a reçu un choc ou simplement un défaut de fabrication.

Pour moi faut l'envoyer au SAV
photo-surf
PPnaute d'argent
 
Messages: 21300
Enregistré le: 24 Aoû 2006, 08:51
Localisation: Lausanne

Messagepar toti » 11 Jan 2010, 11:35


merci de votre réponse rapide.
le soucis c est que je l ai commandé sur internet et qu il n est plus garantie..
toti
La nouveauté
 
Messages: 19
Enregistré le: 03 Mar 2008, 12:51

Messagepar lolororo » 11 Jan 2010, 14:12


Je dirais: fais tout de même des essais aussi précis que possible (sur trépied, si possible), en cadrant sur quelque chose de bien délimité à gauche et à droite), pour y'assurer que ce n'est pas autre chose, et, accessoirement mesurer l'effet des deux côtés.
lolororo
PPnaute d'argent
 
Messages: 28835
Enregistré le: 14 Mai 2007, 15:24
Localisation: Conflans Sainte-Honorine (Île-de-France)

Messagepar myrddin13 » 13 Jan 2010, 15:28


bonjour,
Avant l'envoi en SAV voir si l' AF n'est pas en mode matriciel ? Si c'est le cas en cadrant tu peux prendre l'un des 9 collimateurs disponibles comme centre de ta visée.
Te mettres en mode spot et faire une photo en cadrant sur le centre de l'image (une porte ou une fenêtre par exemple) Si le résultat sort encore déporté alors oui SAV,sinon c'est un problème de réglage par les menus.
cordialement
myrddin13
aider et conseiller les autres...mais prendre également des infos à partir de leurs expériences personnelles.
Avatar de l’utilisateur
myrddin13
ppnaute intoxiqué
 
Messages: 6127
Enregistré le: 14 Mar 2009, 08:58
Localisation: france 13
materiel: Boitiers:Samsung GX20 (clone du Pentax K20D), Nikon D200 et D300 gamme "expert", compact Sony DSC 80
Objectifs: pour le GX20: 18-55mmDAL, Tamron 28-75mm f:2.8,Tamron 90mmf:2.8 Macro, Miranda 135mm f:2.8 manuel
Pour les Nikon: Tamron 17-50mm f:2.8, 50mm f1.8 AF, Micronikkor 60mm et 105mm AF-D, Sigma 70-210mm et Nikkor 70-300mm ED
Flash: Pentax 360FGZ, Nikon SB24+SB800
Filtres: polarisant, gris ND400 et divers UV.
Pied support: Bilora Blue Magic II

Messagepar photo-surf » 13 Jan 2010, 15:35


Peux-tu développer Myriddin car là j'ai pas tout compris la relation entre l'AF, une mesure matricielle et un décalage de cadrage.
photo-surf
PPnaute d'argent
 
Messages: 21300
Enregistré le: 24 Aoû 2006, 08:51
Localisation: Lausanne

Messagepar myrddin13 » 13 Jan 2010, 16:11


bonjour,
A toi photo-surf je n'apprends à faire des grimaces. Pour ces notions voir le cours placé dans les tutoriels de ce site.
cordialement
myrddin13
aider et conseiller les autres...mais prendre également des infos à partir de leurs expériences personnelles.
Avatar de l’utilisateur
myrddin13
ppnaute intoxiqué
 
Messages: 6127
Enregistré le: 14 Mar 2009, 08:58
Localisation: france 13
materiel: Boitiers:Samsung GX20 (clone du Pentax K20D), Nikon D200 et D300 gamme "expert", compact Sony DSC 80
Objectifs: pour le GX20: 18-55mmDAL, Tamron 28-75mm f:2.8,Tamron 90mmf:2.8 Macro, Miranda 135mm f:2.8 manuel
Pour les Nikon: Tamron 17-50mm f:2.8, 50mm f1.8 AF, Micronikkor 60mm et 105mm AF-D, Sigma 70-210mm et Nikkor 70-300mm ED
Flash: Pentax 360FGZ, Nikon SB24+SB800
Filtres: polarisant, gris ND400 et divers UV.
Pied support: Bilora Blue Magic II

Messagepar photo-surf » 13 Jan 2010, 16:24


myrddin13 a écrit:bonjour,
A toi photo-surf je n’apprends à faire des grimaces. Pour ces notions voir le cours placé dans les tutoriels de ce site.
cordialement
myrddin13


Je vois pas la relation entre un cadrage décalé sur la gauche et ce que tu écris. Je vois pas non plus de relation avec les tuto du forum.

Peut être que tu t'exprime mal.

Sache que je cherche pas à t'embêter, mais juste à comprendre ce que tu essaie d'expliquer comme cause possible. Car là tu excite ma curiosité.

Car pour moi si ta photo ne correspond pas au cadrage original, a part un problème de décentrement de lentille, de miroir, de prisme ou à la rigueur de capteur je vois rien d'autre.

Mais comme toujours je reste ouvert à d'autre piste. :wink:
photo-surf
PPnaute d'argent
 
Messages: 21300
Enregistré le: 24 Aoû 2006, 08:51
Localisation: Lausanne

Messagepar myrddin13 » 13 Jan 2010, 19:01


bonjour,
Lors de la visée, avec le mode matriciel activé, tous les collimateurs sont actifs aussi car l'appareil cherche à faire la moyenne des mesures sur chaque collimateur. Avec l' AF si les sujets sont décalés et si la profondeur de champ est faible cela peut amener 1 ou plusieurs sujets flous (erreur de mise au point).Si c'est au niveau de l'exposition , tu peux choisir le collimateur de mesure (en haut et à gauche par ex.) et bloquer la mesure d'expo à cet endroit. Ensuite tu recadres et tu déclenches. Si les zones, hors ton collimateur de 1 ère mesure, sont sous ou sur exposées ton cliché sera mauvais.Il est donc nécessaire de corriger cette exposition afin d'avoir un cliché plus homogène. Chez Nikon il y a le D-light mais ailleurs il faut,selon le sujet, déboucher les ombres soit en flash fill-in soit grâce à une correction d'exposition.
C'est mon point de vue maintenant , je n'utilise guère le mode matriciel, selon le matériel il faut réagir pour adopter les réglages optimum.
cordialement
myrddin13
aider et conseiller les autres...mais prendre également des infos à partir de leurs expériences personnelles.
Avatar de l’utilisateur
myrddin13
ppnaute intoxiqué
 
Messages: 6127
Enregistré le: 14 Mar 2009, 08:58
Localisation: france 13
materiel: Boitiers:Samsung GX20 (clone du Pentax K20D), Nikon D200 et D300 gamme "expert", compact Sony DSC 80
Objectifs: pour le GX20: 18-55mmDAL, Tamron 28-75mm f:2.8,Tamron 90mmf:2.8 Macro, Miranda 135mm f:2.8 manuel
Pour les Nikon: Tamron 17-50mm f:2.8, 50mm f1.8 AF, Micronikkor 60mm et 105mm AF-D, Sigma 70-210mm et Nikkor 70-300mm ED
Flash: Pentax 360FGZ, Nikon SB24+SB800
Filtres: polarisant, gris ND400 et divers UV.
Pied support: Bilora Blue Magic II

Messagepar toti » 13 Jan 2010, 22:46


:lol:
merci pour toutes ces reponses si precises ...
je suis soulagé car mon reflex est encore garantie.Mais je vais d abord essayer de mettre en application tous vos conseils !! je m'occupe de ca ce week end ..j aurai peut etre encore besoin de vous ! ::a:
encore merci a vous :D
toti
La nouveauté
 
Messages: 19
Enregistré le: 03 Mar 2008, 12:51

Messagepar eminima » 14 Jan 2010, 20:51


depuis quelques temps j ai de grosses surprises ! je cadre ma photo et lorsque je regarde le resultat j ai souvent la mauvaise surprise : elle est "tronquée" du coté gauche.

apparament pas un problème de collimateur.......
tu devrais nous poster une photo "tronquée" que l'on vois de visu le problème......
fait un shoot avec des "bords" previsibles"....genre cage de foot....
:wink:
eminima
PPnaute de bronze
 
Messages: 16655
Enregistré le: 16 Mai 2007, 21:52
Localisation: 33

Messagepar toti » 01 Fév 2010, 20:42


merci A VOUS TOUS
j ai esayé avec mes 3 modes large / spot / et local.
j ai toujours le meme probleme (que je zoome ou pas ).
j ai pris un portrait . toutes mes images sont tronquées a gauche !
une catastrophe !! :(
je vais devoir le renvoyer a mon sav.
je crain le pire car je me rappelle que mon appareil est tombé une fois !
je n'ai jamais fait de réparation sur un reflex j'ai peur à la "douloureuse"!
quelqu"un a une idée de tarifs?
toti
La nouveauté
 
Messages: 19
Enregistré le: 03 Mar 2008, 12:51

Messagepar photo-surf » 02 Fév 2010, 11:11


Oublie les modes d'exposition le seul moyen de savoir où est le problème est de tester avec un 2ème objectif.

Si le problème persiste ton boitier à un soucis si non c'est l'objectif. :wink:

Mais sur des boitiers et objectifs entrée de gamme la réparation est souvent trop élevée par rapport au coût du matos neuf.
photo-surf
PPnaute d'argent
 
Messages: 21300
Enregistré le: 24 Aoû 2006, 08:51
Localisation: Lausanne

Messagepar darri » 02 Fév 2010, 11:59


Essaye un petit truc : met le stabilisateur sur off. comme c'est un boitier Sony, le système de stabilisation est solidaire du capteur. Mais vu les symptômes, je crains fort que le capteur ne soit pas rigoureusement pas perpendiculaire à l'axe optique, si toutefois le phénomène se produit avec chaque objectif.
darri
ppnaute intoxiqué
 
Messages: 5169
Enregistré le: 04 Déc 2007, 12:46
Localisation: Fontenay aux Roses 92

Messagepar photo-surf » 02 Fév 2010, 12:35


darri a écrit:Essaye un petit truc : met le stabilisateur sur off. comme c’est un boitier Sony, le système de stabilisation est solidaire du capteur. Mais vu les symptômes, je crains fort que le capteur ne soit pas rigoureusement pas perpendiculaire à l’axe optique, si toutefois le phénomène se produit avec chaque objectif.


Ca peut aussi être un problème de miroire.
photo-surf
PPnaute d'argent
 
Messages: 21300
Enregistré le: 24 Aoû 2006, 08:51
Localisation: Lausanne

Suivante

Retourner vers Trucs et astuces

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

forum photo

forum photo

forum photo

forum photo

forum photo

forum photo